Настройка роутера Mikrotik RB951G-2HnD

Внешний вид

Mikrotik RB951G-2HnD поставляется в обычной упаковке из твёрдого картона, здесь нет цветных картинок, обилия рекламы и прочего маркетинга, всё очень скромно. Вероятно, это связано с тем, что это уже более профессиональное оборудование, а целевые покупатели — люди знающие, что это такое и для чего.

Комплект минимален — только сам маршрутизатор и блок питания. Качество пластика и сборки не вызывают никаких вопросов, всё очень достойно.

Вид сзади: 4 нескользящие ножки, а так же отверстия для настенного монтажа. В силу конструкции, корпус устройства имеет отличную продуваемость, и вряд ли проблема перегрева компонентов будет для него актуальна.

Настройка

Используем способ «быстрой» настройки PPPoE соединения через раздел QuickSet, который отлично подойдёт новичкам, оставляя все сложности за рамками этой статьи.

1. Первое, что нужно сделать, проверить настройки сетевой карты. Чтобы попасть в настройки маршрутизатора, необходимо настроить получение IP-адреса и сервера DNS в автоматическом режиме. Нажимаем сочетание клавиш win+R, либо «Пуск->Выполнить»

Далее прописываем команду ncpa.cpl, жмём Enter

Должна открыться папка «Сетевые подключения», настраиваем сетевую карту в соответствии с рисунком ниже.

2. Нужно помнить, что первый порт маршрутизатора будет использоваться для подключения к интернету, подключаем к нему кабель оператора. А для настройки соединяем сетевым кабелем компьютер с любым другим портом маршрутизатора, кроме первого.

3. Настраивать можно через web-интерфейс, но я предпочитаю делать это через фирменную программу winbox. Предлагаю скачать.

4. Запускаем winbox, жмем «обзор» и видим подключенный к компьютеру MikroTik. Здесь так же отображается его IP-адрес, идентификатор, версия прошивки и модель.

5. По умолчанию его IP-адрес 192.168.88.1, имя пользователя admin, пароля нет. Жмём «Connect». Галочка «Keep Password» означает сохранение пароля на вход. Используя кнопку «Save» можно добавить несколько устройств MikroTik в список с сохранением их логинов/паролей, если в вашей сети таковые имеются.

6. После входа в интерфейс устройства, видим сообщение о стандартной конфигурации, многие предпочитают сразу ее удалить и настроить все вручную, я предлагаю этого не делать, чтобы не создавать себе лишнюю головную боль с настройками. Стандартная конфигурация совсем не плоха, оставляем и жмем ОК.

7. Переходим в раздел QuickSet. Выбираем режим работы Home AP (домашняя точка доступа). Далее я опишу все основные пункты обязательные для заполнения:

Внимание! Сперва настраиваем все параметры и только в конце жмём Apply!

Network Name — название беспроводной сети wifi. По умолчанию называется MikroTik, можете придумать и задать любое название, используя латиницу и/или цифры.

Frequency — частота (канал), на котором вещает ваш wifi. Выберите наиболее свободный канал, либо поставьте значение auto.

Band — режим вещания беспроводного модуля, выберите стандарт b/g/n по своему усмотрению.

Country — выбор страны. Выбираем Russia. В зависимости от страны, есть ограничения на мощность работы wifi-передатчика. По умолчанию мощность передатчика выкручена на максимум — 1 Ватт. (микроволновка!). Установив значение Russia, маршрутизатор автоматически убавит силу излучения до 0.1 Ватт, что безопасно для здоровья и соответствует закону.

WiFi Password — ключ безопасности для вашей сети. Должно быть минимум 8 символов.

Addres Acquistion — тип подключения, в моем случае интернет-провайдер даёт PPPoE.

PPPoE User — имя пользователя, для подключения к сети, выдается интернет-провайдером.

PPPoE Password — пароль для подключения к сети, выдается интернет-провайдером.

MAC Address — сетевой идентификатор устройства, не трогаем.

Firewall Router — поставьте галочку.

IP Address — 192.168.1.1 (вместо нестандартного 192.168.88.1)

Netmask — сетевая маска, ставим 255.255.255.0 (/24)

DHCP Server — ставим галочку обязательно, чтобы маршрутизатор мог автоматически выдавать локальные ip (и, соответственно, интернет) всем подключенным к роутеру девайсам.

DHCP Server Range — пишем 192.168.1.10-192.168.1.254 диапазон локальных ip адресов, которые может выдавать DHCP сервер.

NAT — обязательно ставим галочку.

UPnP — обязательно ставим галочку.

Password — задаем пароль для входа в маршрутизатор. (изначально его не было)

Confirm Password — подтверждение пароля.

Должно получиться примерно так:

Жмём Apply для вступления настроек в силу. Так как были изменены сетевые параметры DHCP, вас выбросит из настроек с надписью Router Disconnect. Либо включаем/выключаем сетевую карту, либо просто перезагружаем компьютер.

Если в строке PPPoE Status написано Authentification failed, значит ошиблись при вводе логина/пароля для подключения, проверять внимательно. Если все сделали верно будет написано Connected.

На этом первоначальная настройка завершена, интернет должен заработать сразу!

Дополнительно

Настройка Удаленного Доступа. (По желанию)

В меню winbox’а заходим в раздел IP->Services. Там выключаем все, кроме winbox и www (в них заходим двойным кликом). Поле Available From заполняем как 0.0.0.0/0. У www желательно сменить 80 порт на нестандартный, в целях безопасности, например 70. Порт winbox оставим без изменений 8291. Должно получиться так:

Далее идем в IP-> Firewall и добавляем новое правило. Заполняем как на рисунке ниже. На вкладке Action выбираем Accept. Жмем Apply. Новое правило появится в конце списка, хватаем его мышкой и перетаскиваем в начало списка перед запрещающими правилами.

Читать еще:  Что делать, если SVCHost грузит процессор на 100%

Теперь, находясь вне дома, вы сможете набрать в адресной строке браузера ваш внешний ip, порт и зайти в веб-интерфейс. (12.345.678.987:70 в качестве примера). Для доступа по winbox аналогично 12.345.678.987:8291.

Защита от DNS флуда на 53 порт (Желательно)

Интернет — среда не всегда дружелюбная. Засветив свой внешний IP на каком-либо ресурсе, можно напороться на автоматический ddos на 53 порт. Факт того, что маршрутизатор принимает эти пакеты не страшен, плохо то, что он пытается на них отвечать. Это приводит к высокой нагрузке на ЦП (до 80%), а количество входящих соединений может превышать несколько тысяч. Сам же пользователь об этом порой даже не догадывается. Чтобы защититься, создадим правило. Идем в IP->Firewall->Add. И заполняем как показано ниже. На вкладке Action выбираем drop.

Жмем Apply. В конце списка появится запрещающее правило. Спим спокойно 🙂

MikroTik и RouterOS: обучение в видеоформате.

Курс «Настройка оборудования MikroTik» — видеоучебник на русском языке по работе с этим популярным оборудованием. Подходит и тем, кто уже давно работает с микротиками, и тем, кто еще их не держал в руках. 162 видеоурока и 45 лабораторных работ, основанные на программе вендора MikroTik Certified Network Associate. С курсом познакомились уже более 5000 человек, попробуйте и вы. Первые 25 уроков можно заказать бесплатно на странице курса.

Спасибо за внимание! Конечно, данная статья не написана профессионально с описанием всех возможностей устройства (коих немало!), её цель — показать новичкам наиболее простой и быстрый способ настройки. До встречи!

Настраиваем роутер Mikrotik RB951G 2HnD

Маршрутизаторы компании Microtik довольно давно находятся на мировом рынке, однако так и не завоевали особой популярности. Сегодня пойдет речь про роутер Mikrotik RB951G 2HnD. Вкратце о характеристиках. Частота работы 2,4 Гигагерца. Внутри находится процессор Atheros AR9344. Данный процессор обладает мощностью в 600 Мегагерц. ОЗУ всего 128 Мегабайт. Есть внутренняя антенна, 5 локальных разъемов. Неплохой плюс это наличие USB разъема, хотя это было намного актуальнее лет пять назад.

В целом, скорость работы девайса 2ND очень даже хороша и отлично подходит для домашнего пользования.

Внешний вид

По поводу внешнего вида, здесь ничего особенного. На передней панели индикаторы портов и работоспособности Wi-Fi. Всего пять световых индикаторов. Нижняя панель содержит в себе все порты, разъемы и кнопки:

  • Заметнее всего сразу 5 сетевых портов.
  • Потом идут ACT и PWR.
  • Далее находится очень важная кнопочка – RES(et). С помощью данной кнопки можно выполнить сброс настроек.
  • Потом последний разъем Power, туда идет провод от электроэнергии.

На этом по внешнему виду все, на задней панели еще есть различная информация и крепления к стене, например.

Настройка маршрутизатора

В целом отладка отличается от тех же D-link’ов. Для правильной и быстрой настройки Mikrotik routerboard нам важно скачать утилиту под названием «Winbox», там выполняется все, даже проброс портов. Это важный шаг.

Далее рассмотрим обновление прошивки, если это можно так назвать, к заводским настройкам. (Обычный сброс установок). Все очень просто. Во включенном состоянии нужно зажать кнопку, которая находится внутри отверстия RES, это можно сделать каким-то тонким предметом. Зажать эту кнопку секунд на 10 (в разных источниках по-разному, где-то пишут про 7 секунд).

Теперь выполняем непосредственно настройку. Для этого заходим в нашу утилиту Winbox, Neighbors, connect. В общем, есть много различных вариантов подключения к интернету. Мы рассмотрим два самых основных.

  1. Первый, это когда ваш провайдер делает подключение полностью автоматическим, Вам только нужно присоединить кабель – сразу есть интернет.
  2. Второй, это настройка PPPoE. Тогда приходится все конфигурации вводить самому.

DHCP –автоматическое подключение

Выбираем раздел IP, слева, потом DHCP Client. Нажимаем на плюс (добавляем подключение), потом в списке интерфейса надо прописать ether5 и ОК. На этом все.

PPPoE – ручная настройка

Вся необходимая нам информация должна быть указана в договоре с интернет компанией, если этой информации нет, нужно позвонить в службу поддержки.

Аккуратно, без ошибок следуем скриншотам. Указываем интерфейс ether5, прописываем нужный нам адрес. Мы пропишем, например, 192.168.1.104/24. Стоит отметить, что в адресе есть и маска подсети, и адрес.

Устанавливаем шлюз. IP, затем Routes. Добавляем, изменяем Gateway. Пишем тот шлюз, что дал провайдер. На данном этапе уже должен быть интернет, но нужно настроить еще DNS. Можно еще выполнить проброс портов, но для этого будет отдельная статья.

IP, затем DNS. Трогаем только те поля, что указаны в скриншотах. А данные прописываем те, что дала компания. Всего нам нужно изменить два поля – Servers, Allow Remote Requests. Жмем Окей.

Читать еще:  Оптимизация презентации PowerPoint

DHCP сервер

Делаем все так, как указано на скринах.

Отладка NAT

Следующий этап это настройка MikroTik RB951G 2HnD, а именно функции NAT. Так как наша инструкция по настройке роутера mikrotik для чайников, просто следуйте инструкциям.

Беспроводная сеть

Последний шаг перед непосредственным использованием – отладка wi-fi наMikroTik RB951G UI. Здесь самое важное это «SSID» — оно же имя вашей беспроводной сети.

Заключение

На этом отладка Routerboard RB951G окончена. Вообще, хоть девайс и кажется простым – это не так. На роутере есть уйма различных конфигураций, типа проброса портов или настройка VPN, то, что невозможно поместить в такую маленькую статейку. Большой минус такого девайса – сложность установки.

Настройка маршрутизатора MikroTik RB951G-2HnD с нуля

31 октября 2013 . Просмотров: 143004

Пример по настройке маршрутизатора MikroTik RouterBOARD RB951G-2HnD. Также подойдет для большинства моделей RouterBOARD от MikroTik.

Данный вариант настройки подойдет как для домашнего маршрутизатора так и для маршрутизатора установленного в небольшой фирме.

Маршрутизатор Микротик RB951G-2HnD поставляется с операционной системой RouterOS v5.x. Поэтому все настройки проверены для данной версии.

Подключение:
в порт 1 подключаем нашего провайдера с адресом 1.2.3.4 маской 255.255.255.0 (/24) и шлюзом 1.2.3.254
в порт 2 подключаем компьютер в локальной сети или коммутатор. Адрес локальной сети 192.168.0.0 подсеть 255.255.255.0 (/24).

Теперь все по порядку:

    Первым делом надо подключиться к маршрутизатору

      По умолчанию, конфигурация на маршрутизаторе настроена на подсеть 192.168.88.0/24. Открываем в веб-браузере адрес , скачиваем и сохраняем на компьютере, например на рабочем столе, Winbox.exe. При необходимости Winbox можете скачать у меня papa-admin.ru/winbox.exe

    Запускаем Winbox, Напротив Connect to нажимаем кнопку “. “, и спустя несколько секунд должен появится в списке ваш маршрутизатор

    Два раза щелкаем мышкой по МАС адресу и подключаемся с именем admin без пароля.

    При первом входе, система предупредит что был запущен автоматический скрипт настройки маршрутизатора. Нажимаем кнопку Remove Configuration:

    После этого дожидаемся пока консоль Winbox закроется, и спустя несколько секунд опять запускаем Winbox (от туда куда вы её сохранили) и опять подключаемся по MAC адресу.

    После подключения через Winbox запускаем (из левого меню, внизу) New Terminal, и уже через него вводим все команды

Начинаем настройку. Присваиваем маршрутизатору имя (вместо papa-admin можете указать свое, это ни на что не влияет):

Переименовываем сетевые интерфейсы. первый, к которому подключен провайдер, называем wan. Для локальных сразу же указываем мастер-порт.

/interface ethernet
set 0 name=wan
set 1 master-port=none name=ether2-master-local
set 2 master-port=ether2-master-local name=ether3-slave-local
set 3 master-port=ether2-master-local name=ether4-slave-local
set 4 master-port=ether2-master-local name=ether5-slave-local

Настраиваем коммутатор для локальный портов. Немного пояснений: bridge-local это виртуальный порт, в который входят все локальные порты, и ему присваевается MAC адрес мастер-локального порта.

/interface br >
/interface ethernet switch set 0 mirror-source=none mirror-target=none name=switch1
/interface br >
/interface br >

Назначаем ip адреса:

/ip address
add address=192.168.0.254/24 disabled=no interface=br >
add address=1.2.3.4/24 disabled=no interface=wan network=1.2.3.0

Добавляем шлюз по умолчанию:

/ip route add dst-address=0.0.0.0/0 gateway=1.2.3.254 distance=2 comment=”isp”

Создаем пул-адрес и настраиваем DHCP сервер для локальной сети:

/ip pool add name=lan-dhcp ranges=192.168.0.10-192.168.0.253
/ip dhcp-server add address-pool=lan-dhcp interface=br >
/ip dhcp-server network add address=192.168.0.0/24 dns-server=192.168.0.254 gateway=192.168.0.254

Настраиваем сервер разрешения имен (DNS). Адрес 8.8.8.8, как и 8.8.4.4, это общедоступные сервера. Вместо них можете использовать адрес DNS сервера предоставленный провайдером.

/ip dns set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip dns static add address=192.168.0.254 name=router

Приступаем к настройке файервола.

    Создаем список адресов “inet”. ip адреса входящие в этот список будут иметь выход в интернет. Я добавил в него диапазон адресов для всей локальной сети, следовательно доступ будет для всех.

/ip firewall address-list
add address=192.168.0.0/24 disabled=no list=inet

Создаем входящие правила. Разрешаем пинги маршрутизатора:

/ip firewall filter
add action=accept chain=input comment=icmp disabled=no protocol=icmp

Разрешаем уже установленные соединения:

add action=accept chain=input comment=established connection-state=established disabled=no
add action=accept chain=input comment=related connection-state=related disabled=no

Разрешаем доступ к маршрутизатору с любого адреса из локальной сети:

add action=accept chain=input comment=manage disabled=no in-interface=bridge-local

Все остальные входящие пакеты блокируем

add action=drop chain=input comment=”all other drop” disabled=no in-interface=wan

Настраиваем фильтры для проходящих через маршрутизатора пакетов. Некорректные пакеты блокируем:

add action=drop chain=forward comment=”Drop inval >

Разрешаем уже установленные соединения:

add action=accept chain=forward comment=”Allow established connections” connection-state=established disabled=no
add action=accept chain=forward comment=”Allow related connections” connection-state=related disabled=no

Разрешаем выход в интернет для адресов в группе “inet”:

add action=accept chain=forward comment=”Allow acess to internet” disabled=no in-interface=br >

Все остальные пакеты блокируем:

add action=drop chain=forward comment=”All other drop” disabled=no

Разрешаем маскарадинг для пакетов из локальной сети:

/ip firewall nat add action=masquerade chain=srcnat out-interface=wan

Настраиваем время на маршрутизаторе, чтобы правильно в логах отображалось. Часовой пояс +4 (Москва):

/system clock set time-zone-name=manual
/system clock manual set time-zone=+04:00
/system ntp client set enabled=yes mode=unicast primary-ntp=193.1.193.157

Читать еще:  Как открыть субтитры в формате SRT

Настраиваем Wi-Fi. По умолчанию беспроводной интерфейс, если он есть, уже имеет некоторые настройки, поэтому мы лишь добавим необходимое

    Настраиваем профиль по умолчанию. Включаем WPA-PSK & WPA2-PSK. Пароль 41840268B2FC можете заменить на свой.

/interface wireless security-profiles
set 0 mode=dynamic-keys authentication-types=wpa-psk,wpa2-psk group-ciphers=aes-ccm unicast-ciphers=aes-ccm wpa-pre-shared-key=41840268B2FC wpa2-pre-shared-key=41840268B2FC

Включаем беспроводной интерфейс в режиме Точки доступа-Моста. SSID papa-admin можете заменить на свой.

/interface wireless
set 0 ss >

Добавляем беспроводной интерфейс в группу к локальным интерфейсам, чтобы общая сеть была:

/system reboot
отвечаем Y и после перезагрузки у нас все должно работать.

Как настроить роутер MIKROTIK RB951G 2HND

Прибор MIKROTIK RB951G 2HND отличается хорошей скоростью передачи, удобной настройкой и надёжностью передаваемого сигнала. Устройство компании Mikrotik пользуется большой популярностью, его используют как для предприятий, так и для домашнего применения, поэтому важно знать, как проводится его настройка.

Роутер можно использовать для любых целей и сетей

Основные характеристики:

  • продуманный веб-интерфейс, официальная утилита для выполнения настроек;
  • DHCP-сервер;
  • соединение до 300 Мбит/с;
  • Wi-Fi 802.11 p/g/n;
  • поддержка VPN;
  • внутренняя антенна;
  • питание через адаптер или по РоЕ;
  • параметры 11,3*2,9*13,8 см.

Особенности настройки

При первом включении роутера важно выполнить сброс настроек. Достаточно зажать маленькую клавишу на приборе или же найти соответствующую функцию в веб-интерфейсе. Перед непосредственной настройкой маршрутизатора лучше скачать фирменную утилиту WinBox (есть на сайте компании-производителя), её предпочитают использовать при любых манипуляциях с роутерами от MIKROTIK.

Перейти в необходимый раздел для просмотра конфигурации можно так:

  • соедините ПК и устройство посредством патч-корда, интернетовский кабель подключите к порту беспроводного маршрутизатора, затем включите прибор в электросеть;
  • запустите программу WinBox;
  • выберите в списке подключённых устройств ваш роутер. Также здесь будут данные о версии прошивки, модели, идентификаторе и IP-адресе;
  • IP-адрес 192.168.88.1, пароля нет, логин admin;
  • введите стандартные данные и подключите маршрутизатор (клавиша Connect);
  • в будущем пароль можно будет выставить любой, а чтобы не вводить его постоянно, поставьте флажок напротив фразы Keep Password;
  • если в системе присутствует несколько приборов от MIKROTIK, программа покажет это. WinBox сохраняет все предложенные pass/login;
  • попав таким способом в интерфейс, вы увидите список стандартных настроек. Менять их не нужно, достаточно ознакомиться с предложенной информацией и нажать клавишу «ОК».

Теперь важно перейти в пункт QuickSet. Вы найдёте кнопку Home AP — режим работы роутера для дома. Там будет множество полей, большинство из которых придётся заполнять вручную. Ознакомьтесь с приведенной ниже информацией, чтобы не допустить ошибок.

Настройка параметров через WinBox

Заполнять поля нужно так:

  • Band — режим функционирования беспроводного модуля, выбирать можно из стандартов b/g/n.
  • Frequency — канал, на котором функционирует беспроводная раздача. В этом пункте можно поставить значение auto или подобрать самый свободный канал.
  • Network Name — название сети. Придумайте удобное для себя наименование, чтобы не путать с окружающими вас точками доступа.
  • Country — важный пункт, ведь в зависимости от страны может появиться ограничение на мощность работы роутера. Установите параметр Russia (сила излучения переключится на 0,1 Ватт, что обезопасит ваше здоровье).
  • PPPoE User/ PPPoE Password — информация, которую выдаёт компания-провайдер, предоставляющая услуги интернета.
  • Addres Acquistion — PPPoE.
  • Wi-Fi Password — придумайте самостоятельно надёжный пароль.

На этом «операция» не закончена, ведь у вас осталось много незаполненных полей. Выставьте галочки напротив следующих полей: Firewall Router, UPnP, NAT, DHCP Server (обязательно).

Вместо стандартного IP-адреса также необходимо выставить значение 192.168.1.1, а сетевую маску — 255.255.255.0. MAC-адрес не меняйте, оставьте строку без внесения правок.

На последнем этапе следует выставить диапазон IP-адресов, которые способен выдавать DHCP Server, а также придумать пароль для входа на роутер.

Интересно, что сохранять изменения можно только после заполнения всех строчек. После нажатия клавиши Apply обновления сохранятся. Настройка для MIKROTIK RB951G 2HND считается оконченной.

После нажатия на «Apply» на экране программы появится надпись Router Disconnect, ведь вы изменили параметры DHCP. Чтобы интернет появился, нужно перезагрузить компьютер.

Важно: если в поле PPPoE Status вы увидели надпись Autentification failed, следует ещё раз проверить login/pass, введённые в системе. Такая ошибка возникает при неправильно введённых данных аутентификации.

Прошивка

Чтобы изделие можно было использовать для любых провайдеров, его следует перепрошить. Прошивку вы найдёте на сайте MIKROTIK. Файл прошивки имеет расширение .npk. Алгоритм действий:

  1. Скачав файл на свою «машину», перенесите его в программу WinBox.
  2. Перезагрузите маршрутизатор, подождите несколько минут, пока выполнится прошивка (сам роутер при этом нельзя отключать от сети).
  3. Ранее скачанный файл будет удалён самим устройством.
  4. Настройки прибора не должны измениться.

Итоги

Все манипуляции с оборудованием производства MIKROTIK рекомендуется выполнять через утилиту WinBox, представленную на официальном ресурсе компании. Прошивка и настройка выполняются в считанные минуты при соблюдении порядка действий.

Ссылка на основную публикацию
Adblock
detector